Project Description

ZyXEL XS1930最新Multi-Gigabit + 10Gb SFP+ Ports Smart Managed大流量交換機系列

10Gbps RJ-45 Ethernet port, supports Multi-Gigabit (10Gb/5Gb/2.5Gb/1Gb/100Mb)

Web Managed + Nebula Cloud Managed

Layer 3 Static Routing功能

L2 multicast,IGMP snooping

智慧靜音風扇

XS1930-10

·        8*Multi-Gigabit Ports + 2*10Gb SFP+ Ports

·       200Gbps Switching Capacity

XS1930-12HP

·        8*Multi-Gigabit PoE Ports + 2*Multi-Gigabit Ports + 2*10Gb SFP+ Ports

·       240Gbps Switching Capacity

·       802.3bt 60W PoE++, Max 375 PoE Budget

適合大流量網絡傳輸、10G/5G/2.5G Multi-Gigabit連線升級首選!!

隨著配備Multi-Gigabit的網絡設備(Servers, AP, NAS, Router)續漸投入商用及家用市場,作為連接重心的網絡交換機亦作出升級,Zyxel為協助行家搶佔商業先機,正式推出以全10G ports (10G/5G/2.5G/1G Multi-Gigabit + 10G SFP+) 為主的 smart managed switch—XS1930-10 / XS1930-12HP (802.3bt PoE++, max 60W per port),提供高達200/240Gbps超大流量的switching capacity,除基本的Web管理,更加入Nebula Cloud Management功能,足以滿足現在甚至未來的網絡高速發展及管理!

200/240Gbps Switching Capacity

XS1930-10 具備 10個10G ports,包括8個Multi-Gigabit ports及2個10Gb SFP+ ports,提供200Gbps超大 switch capacity,148.8Mpps forwarding rate;XS1930-12HP具備 12個10G ports,包括8個Multi-Gigabit PoE ports,2個Multi-Gigabit ports及2個10Gb SFP+ ports,提供240Gbps超大 switch capacity,178.5Mpps forwarding rate。兩者同樣配備2MB packet buffer,特大16k Mac Address,足以應付大流量連接應用。5種顏色LED,清楚顯示當前連接Multi-Gigabit ports當前傳輸的速度(10G/5G/2.5G/1G/100M)。

XS1930-12HP支援最先進的802.3bt PoE++

XS1930-12HP採用最先進的PoE standard – 802.3bt,於8個Multi-Gigabit ports上加入最高 60W PoE++供電能力,供應高達375W total PoE Budget,足以應付WiFi 6 AX AP、High Power IP Camera、VoIP Phone的供電需要。

NebulaFlex Hybrid設計    Web管理 x Cloud管理

NebulaFlex混合型Switch可以使用傳統web方式管理,亦可以使用雲端Cloud方式管理。系統可以靈活滿足客戶不同網絡部署的需求,輕鬆轉換兩種管理方法;加上設有免費雲管理,可輕鬆享受雲端管理功能,不需要額外的硬件或軟件無線網絡控制器。客戶可以藉由雲端部署的彈性,體驗最新的功能,保護客戶對無線網絡的投資。

轉換兩種管理方法也是十分容易,客戶在組裝XS1930系列後,就可以在界面選擇管理模式。選擇傳統方式的優勢在於其單機管理,針對管理數量不多的網絡;而選擇雲端方式管理的優勢在於它有中央化的平台以管理所有網絡,為最有效的方式管理多點或是多個設備。

Layer 3 Static Routing

ZyXEL為XS1930系列系列加入Layer 3 Static Routing的功能,提供512 IPv4 entries / 512 IPv6 entries,支援32 routing table及32個IP interface,擴大設備的應用能力。

 

針對多播影音資料傳輸網路

XS1930系列提供L2 multicast、IGMP snooping功能,確保多播的影音串流擁有優化的傳輸效果。

 

連線管理及防護功能

網絡中斷是中小企業面對的重大問題,XS1930系列交換器保護使用者因內部錯誤或外部攻擊導致的網絡中斷,提供更穩定的連線服務。支援Loop Guard,避免內部廣播風暴造成網絡中斷;CPU保護令設備能夠持續運作,從而設定rate limit、暫時關閉受攻擊的port,直到威脅解除。此外,雙影像檔(dual images)和雙設定檔(dual configuration files)提高系統的可靠性與備援能力。

XS1930系列集流量控制、QoS、LACP、spanning tree線路備援、RADIUS、SNMP等 Layer 2管理及交換功能,經Web GUI方式管理;加上運用ACL、MAC authentication、port isolation、VLAN等方式,達到連線管理及隔離問題連線等目的。更支援IPv6與最新網絡接軌,豐富的管理功能專為企業而設。

 

智能靜音風扇

 

XS1930系列其他功能:

 

高可用性

•                STP / RSTP / MSTP

•                IEEE 802.3ad LACP

•                Dual configuration files

•                Dual images

 

流量傳輸管理

•                802.1Q Static VLANs*/Dynamic VLANs: 1K/4K

•                Support up to 4K VLAN ID*

•                Independent VLAN Learning (IVL)*

•                L2PT

•                Port-based VLAN*

•                Voice VLAN*

•                VLAN trunking

•                GVRP

 

Security and Authentication

•                802.1X

•                Port security

•                MAC authentication

•                Static MAC forwarding

•                SSL

•                Static ARP

•                Policy-based security filtering

•                Port isolation

•                MAC search

•                Guest VLAN

•                PPPoE relay agent

•                PPPoE option 82

•                PPPoE IA

•                Interface related trap enable/disable(by port)

•                CPU protection

•                SHA2 HTTPS certification

•                Login authentication by RADIUS

•                RADIUS accounting

•                Authorization on RADIUS

•                Multiple RADIUS servers

•                802.1x VLAN and bandwidth assignment by RADIUS

•                ACL packet filtering (IPv4/IPv6)

 

QoS功能

•                No. of hardware queues per port: 8

•                802.1p queuing methods: SPQ, WRR, WFQ

•                Storm control: broadcast, unknown L2MC, unknown unicast (DLF)

•                Rate limiting per port

•                Policy-based rate limiting

•                Policy-based prioritization

 

Layer 2 Multicast

•                L2 multicast group: 1K

•                IGMP snooping (v1, v2, v3)

•                Configurable IGMP snooping timer and priority

•                IGMP snooping statistics

•                IGMP throttling

•                IGMP filtering

•                Static multicast

 

Routing

•                Static route

•                Assigned DHCP relay with specific source IP interface

 

管理功能

•                SNMP v1, v2c, v3

•                SNMP trap group

•                RMON (1, 2, 3, 9)

•                Syslog (IPv4/v6)*

•                IEEE 802.1AB LLDP

•                IEEE 802.1AB LLDP-MED

•                Custom default

•                Display port utilization

•                Support NebulaFlex™ for hybrid mode

 

IPv6 Management

•                IPv6 over Ethernet (RFC 2464)

•                IPv6 addressing architecture (RFC 4291)

•                Dual stack (RFC 4213)

•                ICMPv6 (RFC 4884)

•                Path MTU (RFC 1981)

•                Minimum path MTU size of 1280 (RFC 5095)

•                Encapsulation for maximum MTU of 1500

•                Neighbor discovery (RFC 4861)

•                DHCPv6 relay

•                Default DHCP client mode

•                Duplicated Address Detection (DAD)

 

Device Management

•                Standalone management by Web interface

•                Cloud management by Nebula Control Center

•                Management through Telnet

•                Management through Web, SNMP

•                Firmware upgrade by FTP/Web

•                Configuration saving and retrieving

•                Multiple login supported

•                Configure clone

•                DHCP relay per VLAN

•                DHCP client IPv4

•                DHCP client IPv6

•                DHCP option 82

•                Daylight saving

•                NTP Server (IPv4/IPv6) – Support DNS format

•                Port mirroring

•                Scheduled PoE

•                PoE default consumption mode

•                PoE power management extended configuration

•                Web login warning page

•                Restore to last custom default

 

Model

XS1930-10

XS1930-12HP

 

8-port Multi-Gigabit Smart Managed
Switch with 2 SFP+ Uplink

8-port Multi-Gigabit Smart Managed
PoE Switch with 2 10GbE and
2 SFP+ Uplink

Multi-Gigabit (100M/1G/2.5G/5G/10G) PoE RJ-45 ports

-

8

Multi-Gigabit (100M/1G/2.5G/5G/10G) RJ-45 ports

8

2

10Gb SFP+ ports

2

Switch fabric speed (GbE)

200

240

Forwarding rate (Mpps)

148.8

178.5

Packet buffer (Mbyte)

2

L3 forwarding table

Max. 512 IPv4 entries;
Max. 512 IPv6 entries

MAC address table

16K

PoE power budget

-

375 W

 

PDF資料請按此

 

www.zyxel.com