Project Description

ZyXEL全新Multi-Gigabit Smart Managed Switch –XMG1915 系列

8-port 2.5GbE series

XMG1915-10E – 8*2.5 GbE ports + 2*SFP+ 10G Uplink ports

XMG-1915-10EP – 8*2.5 GbE PoE ports + 2*SFP+ 10G Uplink ports. 802.3bt 60W PoE++, Max 130W PoE Budget

16-port 2.5GbE series

XGM1915-18EP – 8*2.5GbE PoE ports + 8*2.5GbE ports + 2*SFP+ 10G Uplink ports. 802.3bt 60W PoE++, Max 180W PoE Budget

Web Managed + Nebula Cloud Managed

L2 multicast,IGMP snooping

STP / RSTP / MSTP

LACP

802.1Q VLAN

802.1p CoS

PoE Schedule

ZyXEL推出全新Multi-Gigabit NebulaFlex Smart Managed Switch Series – XMG1915 series,令雲端網絡管理更簡易,適合預算不高及功能要求不至於太複雜的SOHO, Small Business及chain stores使用。系列提供10 / 18-port型號, 更有8-port 2.5GbE 60W PoE++ 型號選擇,不論連接multi-gigabit PC / AP / Router / IP Camera / IP Phone / NAS系統都得心應手。加上Smart L2的管理功能,可為用家帶來連線管制 (VLAN)、保安(L2 MAC filtering, Port isolation, DHCP Snooping)、Layer 2 Multicast (IGMP snooping)、管理 (SNMP, Syslog)等功能,亦為進階應用帶來更大彈性。

 

充分的交換能力

XMG1915-10 series / XMG GS1915-18EP 具備 8 / 16個2.5GbE ports並加上2個10G SFP+ Uplink ports,PoE系列(XMG1915-10EP / XMG1915-18EP)包括 8 / 8個 2.5GbE PoE++ ports,支援802.3bt 60W,提供 80 / 120Gbps switch capacity, 16k Mac Address,8 routing table,足以應付SOHO/小型機構的連接應用。

NebulaFlex Hybrid設計    Web管理 x Cloud管理

NebulaFlex混合型Switch可以使用傳統web方式管理,亦可以使用雲端Cloud方式管理。系統可以靈活滿足客戶不同網絡部署的需求,輕鬆轉換兩種管理方法;加上設有免費雲管理,可輕鬆享受雲端管理功能,不需要額外的硬件或軟件無線網絡控制器。客戶可以藉由雲端部署的彈性,體驗最新的功能,保護客戶對無線網絡的投資。

轉換兩種管理方法也是十分容易,客戶在組裝XMG1915系列後,就可以在界面選擇管理模式。選擇傳統方式的優勢在於其單機管理,針對管理數量不多的網絡;而選擇雲端方式管理的優勢在於它有中央化的平台以管理所有網絡,為最有效的方式管理多點或是多個設備。

針對多播影音資料傳輸網路

XMG1915系列提供L2 multicast、IGMP snooping功能,確保多播的影音串流擁有優化的傳輸效果。

 

連線管理及防護功能

網絡中斷是中小企業面對的重大問題,XMG1915系列交換器保護使用者因內部錯誤或外部攻擊導致的網絡中斷,提供更穩定的連線服務。支援Loop Guard,避免內部廣播風暴造成網絡中斷;CPU保護令設備能夠持續運作,從而設定rate limit、暫時關閉受攻擊的port,直到威脅解除。此外,雙影像檔(dual images)和雙設定檔(dual configuration files)提高系統的可靠性與備援能力。

XMG1915系列集流量控制、QoS、LACP、spanning tree線路備援、RADIUS、SNMP等 Layer 2管理及交換功能,經Web GUI方式管理;加上運用L2 MAC filtering、port isolation、VLAN等方式,達到連線管理及隔離問題連線等目的。更支援IPv6與最新網絡接軌,豐富的管理功能專為企業而設。

 

XMGGS1915-10EP / 18EP支援802.3bt PoE++

XMG1915-EP系列採用802.3bt PoE standard,XMG1915-10EP於8個2.5GbE ports上提供60W PoE+供電能力,供應達130W total PoE Budget;XMG1915-18EP於其中8個2.5GbE ports上提供60W PoE++供電能力,供應達180W total PoE Budget。足以應付AP、IP Camera、VoIP Phone的供電需要。提供PoE Schedule功能,為PoE ports作時間開關管理。受惠於NebulaFlex管理,用戶可以隨時通過手機app或電腦管理監看PoE連線狀況。

XMG1915系列其他功能:

 

高可用性

•                STP / RSTP / MSTP

•                IEEE 802.3ad LACP

•                Loop guard

•                Dual configuration files

•                Dual images

 

流量傳輸管理

•                802.1Q Static VLANs / Dynamic VLANs

•                Port-based VLAN

•                MAC-based VLAN

•                Voice VLAN

•                VLAN trunking

•                Vendor ID based VLAN

•                LACP algorithm of source/ destination IP

 

Security

•                Layer 2 MAC filtering

•                Static MAC forwarding

•                SSH v2

•                SSL

•                Port isolation

•                Port security

•                MAC freeze

•                CPU protection

•                SHA2 HTTPS certification

•                Login authentication by RADIUS

•                RADIUS accounting

•                Authorization on RADIUS

•                Multiple RADIUS servers

•                DHCP Snooping

 

QoS功能

•                No. of hardware queues per port: 8

•                802.1p queuing methods: SPQ, WRR, WFQ

•                Storm control: broadcast, multicast, unknown unicast (DLF)

•                Port-based rate limiting (ingress/ egress)

•                DiffServ (DSCP)

 

Layer 2 Multicast

•                L2 Multicast

•                Static L2 Multicast Forwarding

•                IGMP snooping (v1, v2, v3)

 

Routing

•                Static route

 

管理功能

•                SNMP v1, v2c, v3

•                SNMP trap group

•                RMON (1, 2, 3, 9)

•                Syslog

•                IEEE 802.1AB LLDP

•                IEEE 802.1AB LLDP-MED

•                Custom default

•                Display port utilization

•                Support NebulaFlex for Cloud Management

 

IPv6 Management

•                IPv6 over Ethernet (RFC 2464)

•                IPv6 addressing architecture (RFC 4291)

•                Dual stack (RFC 4213)

•                ICMPv6 (RFC 4884)

•                Path MTU (RFC 1981)

•                Minimum path MTU size of 1280 (RFC 5095)

•                Encapsulation for maximum MTU of 1500

•                Neighbor discovery (RFC 4861)

•                DHCPv6 relay

•                Default DHCP client mode

•                Duplicated Address Detection (DAD)

 

Device Management

•                Standalone management by Web interface

•                Setup Wizard

•                Cloud management by Nebula Control Center

•                Auto configuration recovery (only for cloud mode)

•                Management through Web, SNMP

•                Firmware upgrade by FTP/Web

•                Configuration saving and retrieving

•                Multiple login supported

•                Configure clone

•                DHCP relay per VLAN

•                DHCP client IPv4

•                DHCP client IPv6

•                Daylight saving

•                NTP Server (IPv4/IPv6)

•                Scheduled PoE

•                PoE default consumption mode

•                Restore to last custom default

 

Model

XMG1915-10

XMG1915-10EP

XMG1915-18-EP

 

8-port 2.5GbE + 2-port 10G SFP+ Smart Managed Switch

8-portE 2.5GbE + 2-port 10G SFP+ Smart Managed PoE++ Switch

16-port 2.5GbE + 2-port 10G SFP+ Smart Managed Switch

NebulaFlex Management

Base

Base

Base

Total ports

10

18

2.5GbE ports

8

-

8

2.5GbE PoE ports (PoE++)

-

8

8

Total PoE Budget

-

130W

180W

10G SFP+ ports

2

Switch fabric speed (GbE)

80

120

MAC address table

16K

 

 

XMG1915 Series PDF資料請按此