Project Description

提升長距離部署能力

ZyXEL升級版8 ports High Power PoE Web-managed 管理交換機—GS1900-10HP

升級加入2個SFP Up-link ports

77W PoE Budget

PoE狀態顯示燈

採用高品質全固態電容

無風扇靜音設計

VLAN

QoS

Link Aggregation

Loop protection, Dual images, Storm control

ZyXEL的GS1900-8HP作為連接端的PoE switch提供充分的網絡管理及穩定的PoE 802.3at電力供應能力,為了兼顧長距離部署的需要,ZyXEL特別推出其升級版本—GS1900-10HP,特別加入2個GbE SFP的uplink port,即使aggregation或core switch位處於超過100米的距離,仍可以fiber作為連接媒介,大大提高應用範圍!8個GbE ports均支援802.3at PoE供電(@30W),PoE budget同時提高至77W,令PoE供電更有額外彈性。全機採用高品質固態電容及零件,更優化散熱設計,令產品更適應於高溫及電流不穩定的安裝環境。機身配備PoE狀態 LED燈,顯示的供電標準,紅色代表該埠以802.3af供電;綠色則代表以High Power PoE 802.3at供電,顯示清楚直接。

 

支援多種Layer 2管理功能

設計集多種 L2功能,包括MAC filtering、流量控制、QoS、VLAN、link aggregation、spanning tree線路備援、TACACS+/RADIUS、IGMP snooping、SNMP等功能,而GS1900-10HP更支援與IPv6網絡接軌,豐富的網管功能令應用更靈活。

設計加一系列防範網絡故障的功能,包括loop protection, dual images, storm control等,提高運作可靠性。

 

新一代ZyXEL One Network智慧型網絡管理功能

ZyXEL One Network為ZyXEL新一代智慧型網絡管理的設計,當中包括ZON Utility軟件,透過軟件可查看每個連接的ZyXEL設備,更可進行大量的IP設定、firmware升級,輕鬆進行偵測管理設定。

流量傳輸管理及QoS功能

•    IEEE 802.1Q tag-based, port-based

•    Guest-VLAN, voice VLAN

•    802.1p priority queues

•    Rate limiting

•    Storm control

•    802.3x flow control

 

備援功能

•    支援 IEEE 802.1w Rapid Spanning Tree Protocol (RSTP) , IEEE 802.1s multiple spanning tree, MRSTP- Multiple RSTP 作線路備援功能

•    支援 IEEE 802.3ad LACP link aggregation

•    Loop protection

•    Dual images / Dual configuration files

 

Security and Authentication

•    IEEE 802.1x

•    Port security

•    L2 MAC filtering

•    BPDU guard

•    Static MAC forwarding

•    RADIUS 

•    TACACS+

•    SSL

•    Management VLAN

•    CPU defense engine

•    DoS prevention

 

Layer 2 Multicast

•    IGMP Snooping (v1, v2, v3)

 

IPv6

•    IPv6 over Ethernet (RFC 2464)

•    Dual-stack (RFC 4213)

•    ICMPv6 (RFC 4884)

•    Neighbor Discovey (RFC4861)

•    Auto configuration

•    Static IPv6 address and prefix length

•    Static IPv6 default gateway

•    IPv6 duplicate address detection

 

網絡管理功能

•    全功能 Web-based管理

•    SNMP v1, v2, v3

•    RMON (1,2,3,9)

•    RFC 1215 generic traps

•    RFC 1493 bridge

•    Private MIB

 

GS1900-10HP

8 port High Power PoE

Gigabit Web Smart Switch w/ 2 SFP Uplink

 

PDF資料請按此

 

ZyXEL Company Website: www.zyxel.com